2-Factor Phone Verification Login
Incident Report for Haulix
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 18:21 CDT
Identified
We're working on fixing the issue.
Posted Aug 19, 2022 - 17:12 CDT
Investigating
The third party text message provider we use for sending verification codes to your mobile devices is currently having an issue. We're hoping this will get resolved quickly. We will keep this status page updated as we hear back from them.
Posted Aug 19, 2022 - 14:00 CDT
This incident affected: Website.