Contact Import Issue
Incident Report for Haulix
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 14:12 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2022 - 13:43 CST
Investigating
We are currently investigating an issue with the contact import screen. Please refrain from importing contacts until the issue is resolved.
Posted Feb 11, 2022 - 12:47 CST
This incident affected: Website.