HAULIX Site Down
Incident Report for Haulix
Resolved
This incident has been resolved.
Posted Feb 24, 2024 - 21:05 CST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 24, 2024 - 20:45 CST
Update
We are continuing to work on a fix for our networking issue.
Posted Feb 24, 2024 - 20:03 CST
Identified
We're working on our server network to bring the site back up. Later on, we'll be deploying some site updates.
Posted Feb 24, 2024 - 19:17 CST
This incident affected: Website.